<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.leamingtoncourier.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta property="fb:pages" content="180877392018705"/>
<meta name="build" content="532"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Sport">
<meta name="sitename" content="Leamington Courier"/>
<meta name="page path" content="Sport\Football"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Finishing poor, FA Cup run finished - Leamington Courier</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="FA Cup">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342","headline":"Finishing poor, FA Cup run finished","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9096335.1570297623!/image/image.jpg","dateCreated":"2019-10-05T18:47:13Z","articleSection":"Sport","keywords":["FA Cup"]}
</script>
<meta name="description" content="Leamington suffered another disappointing FA Cup exit, bowing out at the hands of their fellow National League North side after again falling short in both boxes, writes Paul Okey."/>
<meta property="og:description" content="Leamington suffered another disappointing FA Cup exit, bowing out at the hands of their fellow National League North side after again falling short in both boxes, writes Paul Okey."/>
<meta property="og:title" content="Finishing poor, FA Cup run finished"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9096335.1570297623!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/MHLC-masthead-share-img.png'/>
<meta property="og:url" content='https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leamcourier" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342"},"headline":"Finishing poor, FA Cup run finished","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9096335.1570297623!/image/image.jpg","height":441,"width":620},"datePublished":"2019-10-05T18:47:13Z","dateModified":"2019-10-05T18:47:13Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Leamington Courier","logo":{"@type":"ImageObject","url":"https://www.leamingtoncourier.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Leamington suffered another disappointing FA Cup exit, bowing out at the hands of their fellow National League North side after again falling short in both boxes, writes Paul Okey."}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=532" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=532"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=532"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=532"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=532"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=532" media="print"/>
    <meta name="parsely-post-id" content="9096342" />
        <link rel="canonical" href="https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342"/>
                <link rel="amphtml" href="https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19096342","gpt":{"unitName":"8057/leamingtonspa.jp/football","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,football","RubiconAccountID":"11022","ftEnableGptApp":"true"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/leamingtoncourier","twitterUrl":"https://twitter.com/leamcourier","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Football"],"page_author":"","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/Sport/Football/England Football/FA Cup","additionalKeywords":"Brakes, | Darlington"}
var current_page=1;var siteKey="lscr",wtSiteCode="lscr",platform="OAK",siteId="2.4829",build="532",siteStyle="2",siteName="Leamington Courier",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=532"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=532"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=532"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=532"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "leamingtoncourier.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LSCR";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LSCR";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|LSCR",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "LSCR | Finishing poor, FA Cup run finished 9096342";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_-Brakes, | Darlington-_-{currentDate}-_-051019 | 17:47-_-6-_-894-_-3-_--_--_-OAK-_-Sport-_-Sport | Football-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "FA Cup");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=532"></script>
     <link rel="alternate" type="application/rss+xml" title="Football Feed" href="/rss/cmlink/1.7564763"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/tabl/widgets--responsive.css?v=532" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--red article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_mwhgft4zsy6s3ff3g7qe4baori' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leamingtoncourier.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=LMC&utm_source=leamington-spa-courier&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-230 239 497.2 83" enable-background="new -230 239 497.2 83" xml:space="preserve"><g id="XMLID_15_"><g id="XMLID_39_"><path id="XMLID_55_" fill="#222222" d="M-230,279h1.3c1.9-10.1,5-12.2,10.4-12.2h3.9V310c0,7,0,9.2-6.8,9.2v1.6h24.9v-1.6	c-6.7,0-6.7-2.3-6.7-9.2v-43.1h3.9c5.5,0,8.5,2.1,10.4,12.2h1.3v-15.5H-230V279z"/><path id="XMLID_54_" fill="#222222" d="M-155.2,265.1c6.8,0,6.8,2.2,6.8,9.2v15.2h-16.7v-15.1c0-7,0-9.2,6.8-9.2v-1.6h-25v1.6	c6.8,0,6.8,2.2,6.8,9.2V310c0,7,0,9.2-6.8,9.2v1.6h24.9v-1.6c-6.8,0-6.8-2.2-6.8-9.2v-16.7h16.7V310c0,7,0,9.2-6.8,9.2v1.6h24.9	v-1.6c-6.8,0-6.8-2.2-6.8-9.2v-35.6c0-7,0-9.2,6.8-9.2v-1.6h-24.8V265.1z"/><path id="XMLID_53_" fill="#222222" d="M-104.3,317.5c-5,0-5-1.6-5-8.8v-15.4c8.3,0,9,5.7,10.1,13.6h1.3v-30.3h-1.3	c-1.1,7.9-1.9,13.6-10.1,13.6v-23.3h4c9.4,0,14.3,0.9,16.4,13.6h1.3v-16.9h-39.8v1.6c6.8,0,6.8,2.2,6.8,9.2V310c0,7,0,9.2-6.8,9.2	v1.6h41.1l2.2-18.1h-1.3C-89.1,317.5-97.5,317.5-104.3,317.5z"/><path id="XMLID_52_" fill="#222222" d="M-19.3,266.4c-1.2,0-3.1-1-4.2-1.6c-3.5-1.6-6.8-2.6-10.6-2.6c-14.2,0-26,13.8-26,30.9	c0,16.7,10.1,28.8,25.8,28.8c7.6,0,13.3-2.8,18.5-9.5v-4.9c-4.3,6.1-9.1,10.4-16,10.4c-9.6,0-15.7-7.5-15.7-26.6	c0-15.3,6.2-25.5,15.7-25.5c7.8,0,13.9,7.1,15.4,16.1h1.3v-19.6h-1.3C-16.5,264.3-17.4,266.4-19.3,266.4z"/><path id="XMLID_49_" fill="#222222" d="M12.6,262.3c-14.5,0-25.3,12.2-25.3,29.9c0,17.7,10.8,29.9,25.3,29.9s25.3-12.2,25.3-29.9	C37.9,274.5,27.1,262.3,12.6,262.3z M12.6,318.8C1.5,318.8,0,302.3,0,292.2c0-10.1,1.6-26.6,12.6-26.6s12.6,16.5,12.6,26.6	C25.2,302.3,23.6,318.8,12.6,318.8z"/><path id="XMLID_48_" fill="#222222" d="M69.3,265.1c6.4,0,6.7,2.8,6.7,9.8v25.7c0,7.8-2.7,17.1-11.8,17.1c-8.2,0-9.9-6-9.9-12.4	v-31c0-7,0-9.2,6.8-9.2v-1.6H36.2v1.6c6.8,0,6.8,2.2,6.8,9.2v28.1c0,12.8,5.7,19.6,17.6,19.6c16.7,0,18.5-13.9,18.5-22v-25	c0-7.1,0.3-9.8,6.7-9.8v-1.6H69.4v1.5H69.3z"/><path id="XMLID_45_" fill="#222222" d="M133.8,314.3l-12.3-20.5c5.9-1.4,10.8-6.6,10.8-14.1c0-11-7-16.1-17.8-16.1H88.2v1.6	c6.8,0,6.8,2.2,6.8,9.2V310c0,7,0,9.2-6.8,9.2v1.6h24.6v-1.6c-6.8,0-6.8-2.2-6.8-9.2v-15.3h3.2l15.3,26.1h14.9v-1.6	C136.6,319.2,135.6,317.5,133.8,314.3z M109.4,291.7H106v-24.8h4.6c6.6,0,9.9,3.8,9.9,12.9C120.5,286.7,117.9,291.7,109.4,291.7z"	/><path id="XMLID_44_" fill="#222222" d="M140.1,265.1c6.8,0,6.8,2.2,6.8,9.2V310c0,7,0,9.2-6.8,9.2v1.6H165v-1.6	c-6.8,0-6.8-2.2-6.8-9.2v-35.6c0-7,0-9.2,6.8-9.2v-1.6h-24.9V265.1z"/><path id="XMLID_43_" fill="#222222" d="M191.1,317.5c-5,0-5-1.6-5-8.8v-15.4c8.3,0,9,5.7,10.1,13.6h1.3v-30.3h-1.3	c-1.1,7.9-1.9,13.6-10.1,13.6v-23.3h4c9.4,0,14.3,0.9,16.4,13.6h1.3v-16.9H168v1.6c6.8,0,6.8,2.2,6.8,9.2V310c0,7,0,9.2-6.8,9.2	v1.6h41.1l2.2-18.1H210C206.3,317.5,197.8,317.5,191.1,317.5z"/><path id="XMLID_40_" fill="#222222" d="M261.5,314.3l-12.3-20.5c5.9-1.4,10.8-6.6,10.8-14.1c0-11-7-16.1-17.8-16.1h-26.3v1.6	c6.8,0,6.8,2.2,6.8,9.2V310c0,7,0,9.2-6.8,9.2v1.6h24.6v-1.6c-6.8,0-6.8-2.2-6.8-9.2v-15.3h3.2l15.3,26.1h14.9v-1.6	C264.4,319.2,263.4,317.5,261.5,314.3z M237.1,291.7h-3.4v-24.8h4.6c6.6,0,9.9,3.8,9.9,12.9C248.2,286.7,245.6,291.7,237.1,291.7z	"/></g><rect id="XMLID_38_" x="-68.3" y="239" fill="#A52949" width="173.9" height="16"/><g id="XMLID_16_"><polygon id="XMLID_37_" fill="#FFFFFF" points="-43.6,240.9 -45.9,240.9 -45.9,253.1 -39.3,253.1 -39.3,251.2 -43.6,251.2 		"/><polygon id="XMLID_36_" fill="#FFFFFF" points="-35.4,247.5 -31.3,247.5 -31.3,245.8 -35.4,245.8 -35.4,242.8 -30.8,242.8 	-30.8,240.9 -37.7,240.9 -37.7,253.1 -30.6,253.1 -30.6,251.2 -35.4,251.2 		"/><path id="XMLID_33_" fill="#FFFFFF" d="M-26,240.9l-3.5,12.1h2.2l0.5-2.5h3.7l0.6,2.5h2.5l-3.6-12.1	C-23.6,240.9-26,240.9-26,240.9z M-26.5,249.1c0.2-0.5,0.4-1,0.5-1.6l0.8-3.8c0.1-0.4,0.2-0.9,0.2-1.4h0.3c0,0.6,0.1,1,0.2,1.4	l0.8,3.5c0.1,0.4,0.3,1.4,0.6,1.8h-3.4V249.1z"/><path id="XMLID_32_" fill="#FFFFFF" d="M-12.2,247.5c-0.2,0.7-0.3,1.5-0.4,2.5h-0.6c-0.1-1.1-0.2-1.9-0.4-2.5l-1.8-6.6h-3V253h1.9	v-7.1c0-0.9-0.1-1.7-0.2-2.7h0.3l2.7,9.6h1.4l2.7-9.6h0.3c-0.1,0.8-0.1,1.7-0.1,2.7v7.2h1.9v-12.2h-3.1L-12.2,247.5z"/><rect id="XMLID_31_" x="-4.9" y="240.9" fill="#FFFFFF" width="2.3" height="12.1"/><path id="XMLID_30_" fill="#FFFFFF" d="M6.4,247.5c0,0.8,0.1,1.8,0.3,2.8H6.4c-0.4-1.1-0.7-1.9-0.9-2.5l-3-6.9h-2.8V253h1.9v-7	c0-0.5-0.1-1.5-0.3-3h0.3c0.2,0.8,0.4,1.5,0.7,2.2l3.4,7.8h2.6v-12.1H6.4V247.5z"/><path id="XMLID_29_" fill="#FFFFFF" d="M10.2,247.3c0,3.8,1.5,5.9,4.1,5.9c1.2,0,2.1-0.4,2.7-1.4h0.3v1.2h1.8v-6.4h-4v1.6h0.8	c0.3,0,0.7,0,1.1-0.1c-0.1,0.4-0.1,0.9-0.1,1.3v1.5c-0.6,0.3-1.2,0.5-1.7,0.5c-1.8,0-2.6-1.4-2.6-4.2c0-3.2,1-4.8,3.1-4.8	c1.1,0,2,0.6,2.6,1.6h0.9v-2.4c-1.1-0.6-2.2-0.9-3.4-0.9C12.1,240.7,10.2,243,10.2,247.3z"/><polygon id="XMLID_28_" fill="#FFFFFF" points="20.4,242.8 23.5,242.8 23.5,253.1 25.8,253.1 25.8,242.8 29.1,242.8 29.1,240.9 	20.4,240.9 		"/><path id="XMLID_25_" fill="#FFFFFF" d="M34.1,240.7c-3,0-4.8,2.2-4.8,6.1c0,4.3,1.7,6.4,4.8,6.4c3,0,4.8-2.2,4.8-6.4	C38.9,242.9,37.1,240.7,34.1,240.7z M34.1,251.4c-1.5,0-2.4-1.5-2.4-4.4s1-4.4,2.4-4.4c1.5,0,2.4,1.5,2.4,4.4	S35.6,251.4,34.1,251.4z"/><path id="XMLID_24_" fill="#FFFFFF" d="M47.4,247.5c0,0.8,0.1,1.8,0.3,2.8h-0.3c-0.4-1.1-0.7-1.9-0.9-2.5l-3-6.9h-2.8V253h1.9v-7	c0-0.5-0.1-1.5-0.3-3h0.3c0.2,0.8,0.4,1.5,0.7,2.2l3.4,7.8h2.6v-12.1h-1.9L47.4,247.5L47.4,247.5z"/><path id="XMLID_23_" fill="#FFFFFF" d="M60.6,246c-1.5-0.5-2.4-0.8-2.4-1.9c0-0.8,0.8-1.6,1.9-1.6c1,0,1.7,0.5,2.2,1.4h0.8v-2.4	c-1.1-0.5-2.1-0.7-3.2-0.7c-2.4,0-4.1,1.4-4.1,3.6c0,1.9,1.1,2.6,3.3,3.4c1.6,0.6,2.5,0.9,2.5,2c0,1-0.8,1.6-2.2,1.6	c-1.3,0-2.2-0.4-2.8-1.5h-1v2.1c1.1,0.8,2.5,1.2,4.1,1.2c2.6,0,4.3-1.6,4.3-3.6C63.9,247.8,62.9,246.8,60.6,246z"/><path id="XMLID_20_" fill="#FFFFFF" d="M68.9,240.9h-3.4V253h2.3v-4.3h1.7c2.9,0,4.2-1.7,4.2-4C73.7,242.5,72.6,240.9,68.9,240.9z M68.5,247.2c-0.2,0-0.4,0-0.7,0v-4.3h1.6c1.6,0,2,1.3,2,2C71.4,246.5,70.5,247.2,68.5,247.2z"/><path id="XMLID_17_" fill="#FFFFFF" d="M79.5,240.9H77L73.5,253h2.2l0.5-2.5h3.7l0.6,2.5H83L79.5,240.9z M76.4,249.1	c0.2-0.5,0.4-1,0.5-1.6l0.8-3.8c0.1-0.4,0.2-0.9,0.2-1.4h0.3c0,0.6,0.1,1,0.2,1.4l0.8,3.5c0.1,0.4,0.3,1.4,0.6,1.8h-3.4V249.1z"/></g></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/sport/football"  title="Football" >Football</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/sport/other-sport"  title="Other Sport" >Other Sport</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
															<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/sport/other-sport"  title="Other Sport" >Other Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/whats-on/arts-entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/whats-on/things-to-do"  title="Things to Do" >Things to Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/property"  title="Homes" >Homes</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=532"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9096342&amp;d=/2.4829/2.41086/2.37877';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Finishing poor, FA Cup run finished</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Connor Taylor fails to find the target from close range. Pictures: Lou Smith" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9096335.1570297623!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Connor Taylor fails to find the target from close range. Pictures: Lou Smith" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Connor Taylor fails to find the target from close range. Pictures: Lou Smith
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Saturday 05 October 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">18:47</span>

		            		                <span class="article-meta__timestamp-date">Saturday 05 October 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=532"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=532"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leamingtoncourier.co.uk%2Fsport%2Ffootball%2Ffinishing-poor-fa-cup-run-finished-1-9096342"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Finishing+poor%2C+FA+Cup+run+finished&url=https%3A%2F%2Fwww.leamingtoncourier.co.uk%2Fsport%2Ffootball%2Ffinishing-poor-fa-cup-run-finished-1-9096342"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Finishing poor, FA Cup run finished"
	data-share-link="https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Finishing poor, FA Cup run finished&body=https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Finishing poor, FA Cup run finished"
	data-email-body="https://www.leamingtoncourier.co.uk/sport/football/finishing-poor-fa-cup-run-finished-1-9096342">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9096342)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            				                    <ul class="article-bulletlist">
 <li class="article-bulletlist__item">
    <span class="article-bulletlist__item-icon">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16" height="16" viewBox="0 0 16 16" enable-background="new 0 0 16 16" xml:space="preserve">
				<circle cx="7" cy="7" r="7" fill="#B6B6B6" stroke="none"></circle>
			</svg>
		</span> 
	FA Cup third qualifying round
 </li>
 <li class="article-bulletlist__item">
    <span class="article-bulletlist__item-icon">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16" height="16" viewBox="0 0 16 16" enable-background="new 0 0 16 16" xml:space="preserve">
				<circle cx="7" cy="7" r="7" fill="#B6B6B6" stroke="none"></circle>
			</svg>
		</span> 
	Brakes 0 Darlington 2
 </li>
</ul>            		    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Leamington suffered another disappointing FA Cup exit, bowing out at the hands of their fellow National League North side after again falling short in both boxes, writes Paul Okey.</p></h3>

                <p>The home side had the better of the first half but poor finishing and a standout performance from Quakers keeper Liam Connell prevented them getting their noses in front.</p><div class="p402_hide">    
<div id="1.9096337-0">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Josh March drags a shot across the face of goal." title="Josh March drags a shot across the face of goal." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9096337.1570297625!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Josh March drags a shot across the face of goal.</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>And even after Tyrone O’Neill had shown them the way to goal with Darlington’s opener in the 65th minute they were guilty of spurning a series of chances, none clearer than Kaiman Anderson’s which drew a fine save from Connell a little over a minute later.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Visiting substitute Justin Donawa administered the last rites in the 88th minute, leaving Brakes to reflect on a second successive home match in which they have failed to score when in control of the game.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>A cup-tied Stephan Morley sat out the game, with Jack Lane restored to the centre of defence, while Connor Taylor was given a start with Kieran Dunbar dropping to the bench where he was joined by loanee Dexter Walters.</p><p>Darlington, backed by a decent following from the north-east, had the first sight of goal, with Will Hatfeld getting in a shot which was deflected for a corner.</p><div class="p402_hide">    
<div id="1.9096339-1">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Reece Flanagan fires a free-kick into the wall." title="Reece Flanagan fires a free-kick into the wall." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9096339.1570297628!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Reece Flanagan fires a free-kick into the wall.</h4>
            </figcaption>
            </figure>
</div>
</div><p>However, Brakes gradually assumed control, as Darlington struggled to cope with the aerial presence of Jack Edwards.</p><p>His flick-on led to the home side’s first real chance, Josh March firing straight at Connell and, after Jack Lane tried his luck from distance, Edwards was up well again to head a Reece Flanagan corner wide.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>On the back of a man-of-the-match display against Hereford, Kaiman Anderson then came to the fore, linking up well with March and swinging in a cross to the far post that was crying out for a finish from Taylor, only for the midfielder to head the ball over the bar.</p><p>Edwards then rose to meet a Flanagan corner with a powerful downward header that Connell somehow managed to cling on to on his line.</p><div class="p402_hide">    
<div id="1.9096341-2">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Jack Edwards at the final whistle." title="Jack Edwards at the final whistle." data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9096341.1570297630!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Jack Edwards at the final whistle.</h4>
            </figcaption>
            </figure>
</div>
</div><p>The goal their period of dominance deserved did not come, however, and buoyed by still being level, Darlington worked some chances of their own in the closing stages of the half.</p><p>Neat footwork from Jarrett Rivers took him to the byeline and his cutback was met by Adam Campbell who was joined by the away faithful in vociferous claims for handball as two defenders rushed to close him down. Referee Dale Wootton was not convinced, though, and it would be one of several spot-kick claims he turned down over the course of the afternoon.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>A lovely first touch from March gave him the time to get a shot away which flashed across the face of goal and Campbell was then off target at the other end after ball was worked to him on the edge of the box. Junior English was then a touch fortunate not to divert an O’Neill cross into his own goal as he challenged at the far post.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9093649.1570094262!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Emily Beasley was in fine form for Free Church F in the opening win of the season." />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.leamingtoncourier.co.uk/webimage/1.9093649.1570094262!/image/image.jpg" class="teaser__image" alt="Emily Beasley was in fine form for Free Church F in the opening win of the season." />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.leamingtoncourier.co.uk/sport/other-sport/woolerton-makes-a-fine-start-after-switch-to-county-council-1-9093650" class="article-suggested-teaser__heading js-ellipsize">
                        Woolerton makes a fine start after switch to County Council
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.leamingtoncourier.co.uk/sport/other-sport/woolerton-makes-a-fine-start-after-switch-to-county-council-1-9093650" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "LSCR | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "LSCR | Article Teaser";
        </script>
</div><p>With just one point separating Brakes and Darlington in the table it was perhaps no surprise they could not be separated at the break. There was always a feeling that one moment of inspiration might be the difference between the two sides and so it was to prove but not before Brakes had seen more chances go begging after the interval.</p><p>Another excellent first touch earned March another shooting chance but with the angle against him he was unable to get his effort on target.</p><p>Hatfield was getting a lot of joy through the middle for Darlington but they too were unable to find an end product to their neat build-up play.</p><p>Good persistence and a clever backheel from Flanagan created a moment of promise in the Darlington box but much to the annoyance of the home bench, Taylor chose to ride a reckless challenge rather than go down and the danger was averted.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>A Flanagan free-kick then received the slightest of touches from Anderson to take the ball away from a flood of onrushing attackers at the far post.</p><p>With 20 minutes of the half gone, it was Darlington who got the crucial opener. </p><p>There seemed little on when O’Neill received the ball with his back to goal but the quick turn and clinical strike was totally out of keeping with the finishing that had come before it and was beyond Weaver in a flash. </p><p>Almost straight from the restart, Brakes had a chance to pull themselves level. And although Anderson did not quite get hold of his strike,Connell deserves immense credit for the way he stood up and got enough on the shot to palm it over for corner.</p><p>A fierce effort from Flanagan drew a sprawling save from Connell and after Edwards had won yet another high ball, March sent in a fierce effort past the angle. </p><p>Cieron Keane, Walters and Ravi Shamsi were all thrown on as Brakes chased the game, with Junior English pushed forward and Walters curled a shot just past the far post as the hosts pinned Darlington back.</p><p>A Walters cross was headed into the thigh of a defender by Edwards before Brakes shot themselves in the foot in the 88th minute, the ball being poked across the face of the goal by Lane from where Donawa was able to cut his shot back across Weaver and into the net.</p>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/leamingtonspa.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="leamingtonspa.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=532"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=532"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Police respond to report of person hit by train near Warwick
				</h3>
			</div>
			<a href="https://www.leamingtoncourier.co.uk/news/police-respond-to-report-of-person-hit-by-train-near-warwick-1-9090028" class="trending-stories-card__link-primary" title="Police respond to report of person hit by train near Warwick">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Leamington security firm boss cheated workers out of tens of thousands of pounds
				</h3>
			</div>
			<a href="https://www.leamingtoncourier.co.uk/news/crime/leamington-security-firm-boss-cheated-workers-out-of-tens-of-thousands-of-pounds-1-9091148" class="trending-stories-card__link-primary" title="Leamington security firm boss cheated workers out of tens of thousands of pounds">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Harry Potter star leads hundreds of people in charity event in Leamington
				</h3>
			</div>
			<a href="https://www.leamingtoncourier.co.uk/news/people/harry-potter-star-leads-hundreds-of-people-in-charity-event-in-leamington-1-9089995" class="trending-stories-card__link-primary" title="Harry Potter star leads hundreds of people in charity event in Leamington">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Warwick McDonald's getting ready to open in coming weeks
				</h3>
			</div>
			<a href="https://www.leamingtoncourier.co.uk/news/people/warwick-mcdonald-s-getting-ready-to-open-in-coming-weeks-1-9090993" class="trending-stories-card__link-primary" title="Warwick McDonald's getting ready to open in coming weeks">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Three men sentenced for violent altercation outside Leamington bar
				</h3>
			</div>
			<a href="https://www.leamingtoncourier.co.uk/news/crime/three-men-sentenced-for-violent-altercation-outside-leamington-bar-1-9087476" class="trending-stories-card__link-primary" title="Three men sentenced for violent altercation outside Leamington bar">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=532"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=532"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-LEAMCOUR-11237158";
	JP.currentPageName = "Football".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=532"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=532"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/leamingtoncourier" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/leamcourier" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Leamington Courier">More from Leamington Courier</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leamingtoncourier.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://northamptonnewspapers.newsprints.co.uk/banr/LSCR"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leamingtoncourier.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.leamingtoncourier.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leamingtoncourier.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.leamingtoncourier.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=LMC&utm_source=leamington-spa-courier&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=leamingtoncourier.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=LMC&utm_source=leamington-spa-courier&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-   ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/HLC"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=532"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>